10.4.4 Packet Tracer – Build a Switch and Router Network – Physical Mode Answers

10.4.4 Packet Tracer – Build a Switch and Router Network – Physical Mode Answers

Packet Tracer – Build a Switch and Router Network – Physical Mode (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Topology

The topology has two PCs, a switch and a router. PC-A is connected to Switch S1 via f0/6. S1 f0/5 to connected to Router R1 g0/0/1. PC-B is connected to R1 via G0/0/0.

Addressing Table

Device

Interface

IP Address / Prefix

Default Gateway

R1

G0/0/0

192.168.0.1 /24

N/A

R1

G0/0/0

2001:db8:acad::1/64

N/A

R1

G0/0/0

fe80::1

N/A

R1

G0/0/1

192.168.1.1 /24

N/A

R1

G0/0/1

2001:db8:acad:1::1/64

N/A

R1

G0/0/1

fe80::1

N/A

S1

VLAN 1

192.168.1.2 /24

192.168.1.1

PC-A

NIC

192.168.1.3 /24

192.168.1.1

PC-A

NIC

2001:db8:acad:1::3/64

fe80::1

PC-B

NIC

192.168.0.3 /24

192.168.0.1

PC-B

NIC

2001:db8:acad::3/64

fe80::1

Blank Line – no additional information

Objectives

Part 1: Set Up the Topology

Part 2: Configure Devices and Verify Connectivity

Part 3: Display Device Information

Background / Scenario

This is a comprehensive activity to review the IOS commands you have learned. In this Packet Tracer Physical Mode (PTPM) activity, you will cable the equipment as shown in the topology diagram. You will then configure the devices to match the addressing table. After the configurations have been saved, you will verify your configurations by testing for network connectivity.

After the devices have been configured and network connectivity has been verified, you will use IOS commands to retrieve information from the devices to answer questions about your network equipment.

This activity provides minimal assistance with the commands necessary to configure the router. Test your knowledge by trying to configure the devices without referring to the course content or the previous activities.

Instructions

Part 1:Set Up the Topology

  1. Move the required router and switch from the Shelf to the Rack.
  2. Move the required PCs from the Shelf to the Table.
  3. Cable the devices, as shown in the Topology and the Addressing Table.
  4. Power on all the devices.

Part 2:Configure Devices and Verify Connectivity

In this part, you will set up the network topology and configure basic settings, such as the interface IP addresses, device access, and passwords. Refer to the Topology and Addressing Table at the beginning of this activity for device names and address information.

Step 1:Assign static IP information to the PC interfaces.

  1. On PC-A, configure the IP address, subnet mask, and default gateway settings.
  2. On PC-B, configure the IP address, subnet mask, and default gateway settings.
  3. From a command prompt window on PC-A, ping PC-B.

Question:

Why were the pings not successful?

Type your answers here.

The router interfaces (default gateways) have not been configured yet so Layer 3 traffic is not being routed between subnets.

Step 2:Configure the router.

  1. Console into the router and enable privileged EXEC mode.

Open configuration window

Router> enable

  1. Enter configuration mode.

Router# config terminal

  1. Assign the device name to the router.

Router(config)# hostname R1

  1. Assign class as the privileged EXEC encrypted password.

R1(config)# enable secret class

  1. Assign cisco as the console password and enable login.

R1(config)# line console 0

R1(config-line)# password cisco

R1(config-line)# login

R1(config-line)# exit

  1. Assign cisco as the vty password and enable login.

R1(config)# line vty 0 4

R1(config-line)# password cisco

R1(config-line)# login

R1(config-line)# exit

  1. Encrypt the plaintext passwords.

R1(config)# service password-encryption

  1. Create a banner that warns anyone accessing the device that unauthorized access is prohibited.

R1(config)# banner motd $ Authorized Users Only! $

  1. Configure and activate both interfaces on the router.

R1(config)# interface g0/0/0

R1(config-if)# ip address 192.168.0.1 255.255.255.0

R1(config-if)# ipv6 address 2001:db8:acad::1/64

R1(config-if)# ipv6 address fe80::1 link-local

R1(config-if)# no shutdown

R1(config-if)# exit

R1(config)# interface g0/0/1

R1(config-if)# ip address 192.168.1.1 255.255.255.0

R1(config-if)# ipv6 address 2001:db8:acad:1::1/64

R1(config-if)# ipv6 address fe80::1 link-local

R1(config-if)# no shutdown

R1(config-if)# exit

  1. Configure an interface description for each interface indicating which device is connected to it.

R1(config)# interface g0/0/1

R1(config-if)# description Connected to F0/5 on S1

R1(config-if)# exit

R1(config)# interface g0/0/0

R1(config-if)# description Connected to Host PC-B

R1(config-if)# exit

  1. To enable IPv6 routing, enter the ipv6 unicast-routing command.

R1(config)# ipv6 unicast-routing

  1. Save the running configuration to the startup configuration file.

R1(config)# exit

R1# copy running-config startup-config

  1. Set the clock on the router.

R1# clock set 15:30:00 25 Dec 2020

Note: Use the question mark (?) to help with the correct sequence of parameters needed to execute this command.

Close configuration window

  1. From a command prompt window on PC-A, ping PC-B.

Note: If pings are not successful, the Windows Firewall may need to be turned off.

Question:

Were the pings successful? Explain.

Type your answers here.

Yes. The router is routing traffic across the two subnets. The default settings for the 2960 switch will automatically turn up the interfaces that are connected to devices.

Step 3:Configure the switch.

In this step, you will configure the hostname, the VLAN 1 interface, and its default gateway.

Open configuration window

  1. Console into the switch and enable privileged EXEC mode.

Switch> enable

  1. Enter configuration mode.

Switch# config terminal

  1. Assign a device name to the switch.

Switch(config)# hostname S1

  1. Configure and activate the VLAN interface on the switch S1.

S1(config)# interface vlan 1

S1(config-if)# ip address 192.168.1.2 255.255.255.0

S1(config-if)# no shutdown

S1(config-if)# exit

  1. Configure the default gateway for the switch S1.

S1(config)# ip default-gateway 192.168.1.1

S1(config-if)# exit

  1. Save the running configuration to the startup configuration file.

Step 4:Verify connectivity end-to-end connectivity.

  1. From PC-A, ping PC-B.
  2. From S1, ping PC-B.

All the pings should be successful.

Close configuration window

Part 3:Display Device Information

In Part 3, you will use show commands to retrieve interface and routing information from the router and switch.

Step 1:Display the routing table on the router.

  1. Use the show ip route command on R1 to answer the following questions.

Open configuration window

R1# show ip route

Codes: L – local, C – connected, S – static, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

Gateway of last resort is not set

192.168.0.0/24 is variably subnetted, 2 subnets, 2 masks

C192.168.0.0/24 is directly connected, GigabitEthernet0/0/0

L192.168.0.1/32 is directly connected, GigabitEthernet0/0/0

192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks

C192.168.1.0/24 is directly connected, GigabitEthernet0/0/1

L192.168.1.1/32 is directly connected, GigabitEthernet0/0/1

Questions:

What code is used in the routing table to indicate a directly connected network?

Type your answers here.

The C designates a directly connected subnet. An L designates a local interface. Both answers are correct.

How many route entries are coded with a C code in the routing table?

Type your answers here.

2

What interface types are associated to the C coded routes?

Type your answers here.

Answers may vary depending on the router type, but on the 4221 the correct answer is G0/0/0 and G0/0/1.

  1. Use the show ipv6 route command on R1 to display the IPv6 routes.

R1# show ipv6 route

IPv6 Routing Table – 5 entries

Codes: C – Connected, L – Local, S – Static, R – RIP, B – BGP

U – Per-user Static route, M – MIPv6

I1 – ISIS L1, I2 – ISIS L2, IA – ISIS interarea, IS – ISIS summary

ND – ND Default, NDp – ND Prefix, DCE – Destination, NDr – Redirect

O – OSPF intra, OI – OSPF inter, OE1 – OSPF ext 1, OE2 – OSPF ext 2

ON1 – OSPF NSSA ext 1, ON2 – OSPF NSSA ext 2

D – EIGRP, EX – EIGRP external

C2001:DB8:ACAD::/64 [0/0]

via GigabitEthernet0/0/0, directly connected

L2001:DB8:ACAD::1/128 [0/0]

via GigabitEthernet0/0/0, receive

C2001:DB8:ACAD:1::/64 [0/0]

via GigabitEthernet0/0/1, directly connected

L2001:DB8:ACAD:1::1/128 [0/0]

via GigabitEthernet0/0/1, receive

LFF00::/8 [0/0]

via Null0, receive

Step 2:Display interface information on R1.

  1. Use the show interface g0/0/1 to answer the following questions.

R1# show interface g0/0/1

GigabitEthernet0/0/1 is up, line protocol is up (connected)

Hardware is Lance, address is 0060.4731.8102 (bia 0060.4731.8102)

Description: Connectd to F0/5 on S1

Internet address is 192.168.1.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Full-duplex, 100Mb/s, media type is RJ45

ARP type: ARPA, ARP Timeout 04:00:00,

Last input 00:00:08, output 00:00:05, output hang never

Last clearing of “show interface” counters never

Input queue: 0/75/0 (size/max/drops); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 72 bits/sec, 0 packets/sec

17 packets input, 1696 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

99 packets output, 8160 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Questions:

What is the operational status of the G0/0/1 interface?

Type your answers here.

GigabitEthernet0/0/1 is up, line protocol is up

What is the Media Access Control (MAC) address of the G0/1 interface?

Type your answers here.

0060.4731.8102

How is the internet address displayed in this command?

Type your answers here.

Internet address is 192.168.1.1/24.

  1. For the IPv6 information, enter the show ipv6 interface interface command.

R1# show ipv6 interface g0/0/1

GigabitEthernet0/0/1 is up, line protocol is up

IPv6 is enabled, link-local address is FE80::1

No Virtual link-local address(es):

Global unicast address(es):

2001:DB8:ACAD:1::1, subnet is 2001:DB8:ACAD:1::/64

Joined group address(es):

FF02::1:FF00:1

MTU is 1500 bytes

ICMP error messages limited to one every 100 milliseconds

ICMP redirects are enabled

ICMP unreachables are sent

ND DAD is enabled, number of DAD attempts: 1

ND reachable time is 30000 milliseconds

ND advertised reachable time is 0 (unspecified)

ND advertised retransmit interval is 0 (unspecified)

ND router advertisements are sent every 200 seconds

ND router advertisements live for 1800 seconds

ND advertised default router preference is Medium

Hosts use stateless autoconfig for addresses.

Step 3:Display a summary list of the interfaces on the router and switch.

There are several commands that can be used to verify an interface configuration. One of the most useful is the show ip interface brief command. The command output displays a summary list of the interfaces on the device and provides immediate feedback about the status of each interface.

  1. Enter the show ip interface brief command on R1.

R1# show ip interface brief

InterfaceIP-AddressOK? Method StatusProtocol

GigabitEthernet0/0/0192.168.0.1YES manual upup

GigabitEthernet0/0/1192.168.1.1YES manual upup

GigabitEthernet0/1/0unassignedYES unsetupdown

GigabitEthernet0/1/1unassignedYES unsetupdown

GigabitEthernet0/1/2unassignedYES unsetupdown

GigabitEthernet0/1/3unassignedYES unsetupdown

Vlan1unassignedYES unsetadministratively down down

  1. Enter the show ipv6 interface brief command on R1 to see the IPv6 interface information.

R1# show ipv6 interface brief

GigabitEthernet0/0/0[up/up]

FE80::1

2001:DB8:ACAD::1

GigabitEthernet0/0/1[up/up]

FE80::1

2001:DB8:ACAD:1::1

GigabitEthernet0/1/0[up/down]

GigabitEthernet0/1/1[up/down]

GigabitEthernet0/1/2[up/down]

GigabitEthernet0/1/3[up/down]

Vlan1[administratively down/down]

unassigned

Close configuration window

  1. Enter the show ip interface brief command on S1.

Open configuration window

S1# show ip interface brief

InterfaceIP-AddressOK? Method StatusProtocol

FastEthernet0/1unassignedYES manual downdown

FastEthernet0/2unassignedYES manual downdown

FastEthernet0/3unassignedYES manual downdown

FastEthernet0/4unassignedYES manual downdown

FastEthernet0/5unassignedYES manual upup

FastEthernet0/6unassignedYES manual upup

FastEthernet0/7unassignedYES manual downdown

FastEthernet0/8unassignedYES manual downdown

FastEthernet0/9unassignedYES manual downdown

FastEthernet0/10unassignedYES manual downdown

FastEthernet0/11unassignedYES manual downdown

FastEthernet0/12unassignedYES manual downdown

FastEthernet0/13unassignedYES manual downdown

FastEthernet0/14unassignedYES manual downdown

FastEthernet0/15unassignedYES manual downdown

FastEthernet0/16unassignedYES manual downdown

FastEthernet0/17unassignedYES manual downdown

FastEthernet0/18unassignedYES manual downdown

FastEthernet0/19unassignedYES manual downdown

FastEthernet0/20unassignedYES manual downdown

FastEthernet0/21unassignedYES manual downdown

FastEthernet0/22unassignedYES manual downdown

FastEthernet0/23unassignedYES manual downdown

FastEthernet0/24unassignedYES manual downdown

GigabitEthernet0/1unassignedYES manual downdown

GigabitEthernet0/2unassignedYES manual downdown

Vlan1192.168.1.2YES manual upup

Close configuration window

Reflection Questions

  1. If the G0/0/1 interface showed that it was administratively down, what interface configuration command would you use to bring the interface up?

Type your answers here.

R1(config-if)# no shutdown

  1. What would happen if you had incorrectly configured interface G0/0/1 on the router with an IP address of 192.168.1.2?

Type your answers here.

PC-A would not be able to ping PC-B. This is because PC-B is on a different network than PC-A, which requires the default-gateway router to route these packets. PC-A is configured to use the IP address of 192.168.1.1 for the default-gateway router, but this address is not assigned to any device on the LAN. Any packets that need to be sent to the default-gateway for routing will never reach their destination.

Leave a comment